Q-DSL Support  

Zurück   Q-DSL Support > Erfahrungen und Bemerkungen zu QSC / QDSL > QSC - QDSL - Home (SDSL/SHDSL)

QSC - QDSL - Home (SDSL/SHDSL) Erfahrungensberichte und Fragen zu den Home-Anschlüssen (SDSL/SHDSL) mit 1536 / 2560 / 3072er Gesamtbandbreite.

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 12. July 2001, 23:21   #1
Shevek
War schon öfter hier
 
Registriert seit: 07/2001
Ort: bochum
Beiträge: 61
Hilfe mit Linux

hallo
ich habe starke probleme, mit linux über qdsl ins netz zu kommen.
ich benutze: pppd 2.4.0, pppoe 2.6, RedHat 7.1 mit kernel 2.4.6
vor einer Stunde ging es, nach neustart bekomme ich jetzt den fehler(im syslog):

pppd: couldn't set tty to ppp discipline: invalid argument
pppoe: read (asyncReadFromPPP): Input/Output error

wenn ich "adsl-start" benutzen will, spielt meine festplatte verrückt und ich bekomme den gleichen fehler.

ich blicke da nicht mehr durch.
wäre super, wenn mir jemand helfen könnte.


-----------------------------

Nachtrag 10 min später:
jetzt geht es wieder. ich weiß zwar nicht ,wie der eintrag in die modules.conf gekommen ist, aber jetzt ist er weg. war was mit tty-ldisc-3
wenn ich herausgefunden habe, wie es idiotensicher(z.B. auch für mich) funktioniert, soll ich ein tutorial hier posten?

Geändert von Shevek (12. July 2001 um 23:36 Uhr)
Shevek ist offline   Mit Zitat antworten
Alt 12. July 2001, 23:38   #2
BerZe
qdsl-support.de Admin
 
Benutzerbild von BerZe
 
Registriert seit: 07/2001
Ort: 10249 Berlin
Beiträge: 3.249
BerZe eine Nachricht über ICQ schicken BerZe eine Nachricht über MSN schicken
alles, was den usern hilft is hier gerne gesehen, also nur zu
BerZe ist offline   Mit Zitat antworten
Alt 13. July 2001, 09:27   #3
Langnase
Admin
 
Benutzerbild von Langnase
 
Registriert seit: 07/2001
Ort: Berlin
Beiträge: 5.125
das wäre sehr gut !!!! Ich habe auch mit Linux gefummelt, habe es aber nur mit SUSE 7.2 hinbekommen.
Wäre toll, wenn Du mal alles gaaaaanz genau posten würdest.

Gruß
Langnase
Langnase ist offline   Mit Zitat antworten
Alt 19. July 2001, 01:15   #4
Shevek
War schon öfter hier
 
Registriert seit: 07/2001
Ort: bochum
Beiträge: 61
ok, das wird jetzt etwas stressig(ist schon ne woche her).

ich habe es mit redhat 7.1 gemacht, sollte aber mit jeder distri gehen. meine methode geht über rp-pppoe, inzwischen(kernel 2.4.x) gehts auch ohne.

1. eine beliebige linux-distri installieren. sollte klappen.
2. pppd muß konfiguriert werden. die /etc/ppp/config habe ich mir aus dem netz kopiert, so gut bin ich auch nicht.
hier ist sie:
# /etc/ppp/options

# Verbindung wird von pppoe aufgebaut, #daher
connect /bin/true

# Lokale und Remote-IP-Adresse vom #Server wird akzeptiert
ipcp-accept-remote
ipcp-accept-local

# Nameserver wird uns mitgeteilt
usepeerdns

# keine default-IP
noipdefault

# defaultroute wird auf diese Verbindung gesetzt
defaultroute

# Login-name
user "dein_username@q-dsl.de"
hide-password

# keine Kompression
noaccomp
nopcomp
novj
novjccomp
nobsdcomp
nodeflate
noccp

# Wir haben kein Modem, daher kein handshake
nocrtscts

# und auch kein warten auf ein freizeichen
local
noauth

#was lock ist, weiß ich nicht, scheint aber #nötig zu sein
lock

# nicht in Hintergrund, für Testzwecke aktivieren
# nodetach

-----------------------
das war options.
3. jetzt ausführen: adsl-setup
fragt nach: -username
-interface (ethX)
-dial on demand?NO! (flatrate!)
-DNS-Server: "server"
-password
-firewall (wie ihr wollt)
-start at boot: YES
-accept settings? waum nich :-)
-----------------------------
danach gings bei mir nicht, irgend etwas war von wegen "can't load moduole xxx"
das kommt ganz darauf an, wie ihr euren kernel kompiliert habt. ich habe jetzt alles im kernel drinne, wenn ihr einige ppp-features als module kompiliert, müsst ihr checken, ob diese module auch in der /etc/modules.conf eingetragen sind.
falls ihr in dieser datei etwas ändert, auf alle fälle danach "depmod -a" ausführen!

ich hoffe, das stimmt jetzt so...
fragen oder berichtigungen, lob etc. > private message

shevek
Shevek ist offline   Mit Zitat antworten
Alt 21. July 2001, 13:48   #5
strike
Gast
 
Beiträge: n/a
Bei mir läufts wunderbar mit SuSE 7.1 (2.2.x Kernel), die Konfiguration hatte allerdings ein paar Ecken, deswegen hier eine kleine Zusammenfassung:

1. Grundlage: Out of the Box SuSE 7.1 mit Standard-Kernel
2. Einrichten DSL:
http://sdb.suse.de/sdb/de/html/hoe_adsl_arcor.html
- Als ip-Adresse von eth0 habe ich 192.68.0.1/255.255.255.0 verwendet,
mit einem Ping auf 192.68.0.117 kann man dann feststellen, ob
man das Modem überhaupt ansprechen kann.
- den letzten Schritt weglassen (kppp hat bei mir nicht funktioniert), lieber gleich ...
3. Dial on Demand einrichten:
http://sdb.suse.de/sdb/de/html/hoe_adsl_dod.html
- dabei beachten: Unter SuSE 7.1 liegen die Start-Scripte unter /etc/init.d (nicht /sbin/init.d, wie in der Anleitung),
daher müssen die links stattdessen wie folgt gesetzt werden:
ln -sv /etc/init.d/pppoed /etc/init.d/rc2.d/S05pppoed
ln -sv /etc/init.d/pppoed /etc/init.d/rc3.d/S05pppoed
ln -sv /etc/init.d/pppoed /etc/init.d/rc2.d/K40pppoed
ln -sv /etc/init.d/pppoed /etc/init.d/rc3.d/K40pppoed
Nach einem Neustart sollte es klappen ...
  Mit Zitat antworten
Alt 21. July 2001, 19:14   #6
Langnase
Admin
 
Benutzerbild von Langnase
 
Registriert seit: 07/2001
Ort: Berlin
Beiträge: 5.125
Ich habe SUSE 7.2. Da klappt auch alles einwandfrei. Dial On Demand habe ich nicht aktiviert. Läuft prima mit kppp. Für SUSe 7.1 gibt es updates füe DSL-Zugang (yast2-update). Villeicht klappt es nach dem update auch mit kppp.
Gruß
Langnase...der absolute Linux-DAU
Langnase ist offline   Mit Zitat antworten
Alt 23. July 2001, 20:28   #7
Unregistered
Gast
 
Beiträge: n/a
Question Q-DSL über Linux

Q-SC schweigt sich ja tot, hat keinerlei Hinweise auf der HP, keine FAQ, lässt die Leute lieber die teure Hotline anrufen. Das tat ich schon mehrmals, aber die haben auch keine Ahnung.

Also frage ich mal hier ganz vorsichtig, in der Hoffnung, jemanden zu finden, der mit Linux Q-DSL-online geht.

Ich benutze suse 7.2 und versuche meinen rechner nicht über yast2 (was zwar relativ einfach ging, aber im endeffekt dann doch nicht funktionierte) nach anleitung von (http://www.robidu.de/linux/adsl/index.html) zu konfigurieren.

Ich bin an der Stelle angelangt, an der es heißt: "Geben Sie Ihr Gateway an (dies ist Ihr Einwahlrechner - erfragen Sie die IP-Adresse bitte bei Ihrem Provider".

Kann mir bitte einer von Euch helfen?

Leichter gesagt als getan. Sowohl als E-Mail-Antwort als auch telefonisch bekam ich keine Antwort. Der eine wußte nicht, was Gatewasy ist, die andere hatte auch keinen blassen Schimmer und teilte mir mit, man würde mich zurückrufen. Oh Mann. Warum können die so simple Infos nicht einfach, wie jeder andere Provider, ins Netz stellen?
  Mit Zitat antworten
Alt 23. July 2001, 21:00   #8
twmeyer
Benutzer
 
Benutzerbild von twmeyer
 
Registriert seit: 07/2001
Ort: Düsseldorf
Beiträge: 904
Dafür gibt es dann das Anwenderforum deswegen machen wirs ja selber ...

Ich hatte schon was darüber hier gelesen - hast du die Suchfunktion mal probiert ?
twmeyer ist offline   Mit Zitat antworten
Alt 23. July 2001, 23:14   #9
Langnase
Admin
 
Benutzerbild von Langnase
 
Registriert seit: 07/2001
Ort: Berlin
Beiträge: 5.125
Hier:
http://212.202.219.33/showthread.php...=1010#post1010

Villeicht hilft das.
Gruß
Langnase
Langnase ist offline   Mit Zitat antworten
Alt 24. July 2001, 00:11   #10
Benny
Noch ziemlich neu hier
 
Registriert seit: 07/2001
Ort: Essen
Beiträge: 6
Benny eine Nachricht über ICQ schicken
Question Probleme bei SuSE 7.2 Kernel 2.4

Hi Leute,

danke Euch für Eure Tipps. Ich habe die Beiträge auch alle gelesen. Und irgendwie bin ich jetzt noch ratloser als vorher.

Ich habe im Q-DSL-Forum erfahren, dass Langnase mit SuSE 7.2 zum laufen gekriegt hast. Ich nutze auch SuSE 7.2 mit Kernel 2.4. Ich hatte die Einstellung über YAST 2 - ADSL eingerichtet. Er verbindet auch wohl, allerdings tut sich nichts. Ich kann nicht einmal einen Ping auf eine ip (keinen Namen) versenden. In den /var/log/messages finde ich nichts, was auf einen Fehler schließen könnte. Woran könnte das noch liegen?

Ausgangspunkt: Mein Linuxrechner ist in einem lokalen Netz. 2 Clients gehen über ihn ins Internet, vorher mit T-Online T-ISDN. Die Einstellungen zu ISDN und zum lokalen Netz, incl. Nameservereinstellungen, Masquerading, ..., blieben unverändert. Ich habe wie gesagt, dann zusätzlich zu den Einstellungen, die ich bereits hatte, YAST 2 Controllcenter ausgeführt und lediglich bei Netzwerk/Basis ADSL meine Kennung und mein Passwort, ADSL als Standard zur Interneteinwahl, Ethernetkarte eth0 und idle-Zeit entweder 0 oder unendlich viele 9er angegeben. Danach sagt er mir, alles wäre konfiguriert und ich könnte über das kinternet-icon einloggen. da passiert auch was, wenn ich es klicke, ich werde auch nicht getrennt. aber ping ist nicht.

Stattdessen wirft er regelmäßig folgende Meldungen in die Logs rein:

Jul 23 21:56:02 kobold pppd[2565]: rcvd [LCP EchoRep id=0x8 magic=0x1e5ec0b1] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Als ich mich einloggte:

Jul 23 21:52:02 kobold pppd[2565]: Plugin pppoe.so loaded.
Jul 23 21:52:02 kobold pppd[2565]: PPPoE Plugin Initialized
Jul 23 21:52:02 kobold pppd[2565]: Plugin passwordfd.so loaded.
Jul 23 21:52:02 kobold pppd[2565]: pppd 2.4.0 started by root, uid 0
Jul 23 21:52:02 kobold pppd[2565]: Sending PADI
Jul 23 21:52:02 kobold pppd[2565]: HOST_UNIQ successful match
Jul 23 21:52:02 kobold pppd[2565]: HOST_UNIQ successful match
Jul 23 21:52:02 kobold pppd[2565]: Got connection: 12c
Jul 23 21:52:02 kobold pppd[2565]: Connecting PPPoE socket: 00:03:42:69:40:42 2c01 eth0 0x8084798
Jul 23 21:52:02 kobold pppd[2565]: using channel 3
Jul 23 21:52:02 kobold pppd[2565]: Using interface ppp0
Jul 23 21:52:02 kobold pppd[2565]: Connect: ppp0 <--> eth0
Jul 23 21:52:02 kobold pppd[2565]: Couldn't increase MTU to 1500
Jul 23 21:52:02 kobold pppd[2565]: Couldn't increase MRU to 1500
Jul 23 21:52:02 kobold pppd[2565]: sent [LCP ConfReq id=0x1 <mru 1490> <magic 0xb24c26d8>]
Jul 23 21:52:02 kobold pppd[2565]: rcvd [LCP ConfReq id=0xab <magic 0x1e5ec0b1> <mru 1492> <auth pap>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Jul 23 21:52:02 kobold pppd[2565]: sent [LCP ConfAck id=0xab <magic 0x1e5ec0b1> <mru 1492> <auth pap>]
Jul 23 21:52:02 kobold pppd[2565]: rcvd [LCP ConfAck id=0x1 <mru 1490> <magic 0xb24c26d8>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Jul 23 21:52:02 kobold pppd[2565]: sent [LCP EchoReq id=0x0 magic=0xb24c26d8]
Jul 23 21:52:02 kobold pppd[2565]: cbcp_lowerup
Jul 23 21:52:02 kobold pppd[2565]: want: 2
Jul 23 21:52:02 kobold pppd[2565]: sent [PAP AuthReq id=0x1 user="xxx@q-dsl.de" password=<hidden>]
Jul 23 21:52:02 kobold pppd[2565]: rcvd [LCP EchoRep id=0x0 magic=0x1e5ec0b1] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Jul 23 21:52:02 kobold pppd[2565]: rcvd [PAP AuthAck id=0x1 ""] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ...
Jul 23 21:52:02 kobold pppd[2565]: sent [IPCP ConfReq id=0x1 <addr 192.168.99.1> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
Jul 23 21:52:02 kobold pppd[2565]: rcvd [IPCP ConfReq id=0xf8 <addr 213.20.25.254>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Jul 23 21:52:02 kobold pppd[2565]: sent [IPCP ConfAck id=0xf8 <addr 213.20.25.254>]
Jul 23 21:52:02 kobold pppd[2565]: rcvd [IPCP ConfNak id=0x1 <addr 213.20.25.157> <ms-dns1 193.189.244.197> <ms-dns3 193.189.244.205>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Jul 23 21:52:02 kobold pppd[2565]: sent [IPCP ConfReq id=0x2 <addr 213.20.25.157> <ms-dns1 193.189.244.197> <ms-dns3 193.189.244.205>]
Jul 23 21:52:02 kobold pppd[2565]: rcvd [IPCP ConfAck id=0x2 <addr 213.20.25.157> <ms-dns1 193.189.244.197> <ms-dns3 193.189.244.205>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Jul 23 21:52:02 kobold kernel: isdn_net: ippp0: dial rejected: interface not in dialmode `auto', signalling dst_link_failure
Jul 23 21:52:02 kobold pppd[2565]: replacing old default route to ippp0 [192.168.0.1]
Jul 23 21:52:02 kobold pppd[2565]: local IP address 213.20.25.157
Jul 23 21:52:02 kobold pppd[2565]: remote IP address 213.20.25.254
Jul 23 21:52:02 kobold pppd[2565]: primary DNS address 193.189.244.197
Jul 23 21:52:02 kobold pppd[2565]: secondary DNS address 193.189.244.205
Jul 23 21:52:02 kobold pppd[2565]: Script /etc/ppp/ip-up started (pid 2568)
Jul 23 21:52:04 kobold modify_resolvconf: Service pppd modified /etc/resolv.conf. See info block in this file
Jul 23 21:52:05 kobold ip-up:
Jul 23 21:52:05 kobold ip-up: Warning: FTP/IRC/Realaudio etc. masquerading does not work with ipchains and
Jul 23 21:52:05 kobold ip-up: the 2.4 kernel. Either move to a stable 2.2 kernel or use SuSEfirewall2!
Jul 23 21:52:05 kobold ip-up:
Jul 23 21:52:05 kobold SuSEfirewall: Another SuSEfirewall with PID 2379 found, waiting ...
Jul 23 21:52:05 kobold kernel: Sorry: masquerading timeouts set 5DAYS/2MINS/60SECS
Jul 23 21:52:05 kobold SuSEfirewall: Firewall rules successfully set from /etc/rc.config.d/firewall.rc.config
Jul 23 21:52:06 kobold pppd[2339]: Script /etc/ppp/ip-up finished (pid 2341), status = 0x0
Jul 23 21:52:06 kobold pppd[2339]: Script /etc/ppp/ip-down started (pid 2760)
Jul 23 21:52:07 kobold modify_resolvconf: restored /etc/resolv.conf.saved.by.pppd.ppp0 to /etc/resolv.conf
Jul 23 21:52:08 kobold ip-down:
Jul 23 21:52:08 kobold ip-down: Warning: FTP/IRC/Realaudio etc. masquerading does not work with ipchains and
Jul 23 21:52:08 kobold ip-down: the 2.4 kernel. Either move to a stable 2.2 kernel or use SuSEfirewall2!
Jul 23 21:52:08 kobold ip-down:
Jul 23 21:52:08 kobold SuSEfirewall: Another SuSEfirewall with PID 2635 found, waiting ...
Jul 23 21:52:13 kobold pppd[2565]: rcvd [LCP EchoReq id=0x0 magic=0x1e5ec0b1] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Die Fehler zum Masquerading bin ich bereits bei der Einwahl über ISDN gewöhnt, funktionieren tats aber dennoch.
Benny ist offline   Mit Zitat antworten
Alt 24. July 2001, 07:01   #11
Langnase
Admin
 
Benutzerbild von Langnase
 
Registriert seit: 07/2001
Ort: Berlin
Beiträge: 5.125
Nimm mal DialOnDemand weg und nimm die DNS-Server raus. Zur Diagnose/Fehlersuche solltest Du villeicht auch mal die Firewall deaktivieren.
Ich hatte das Linux neu installiert und bin dann nach Anleitung aus der Support-Datenbank von Suse gegangen.
Habe aber Linux nicht mahr am Laufen gehabt. Werde heute mal schauen, wie die conf-files aussehen und dann hier posten.

Gruß
Langnase

Warum ich Linux habe? Keine Ahnung
Langnase ist offline   Mit Zitat antworten
Alt 24. July 2001, 18:58   #12
Benny
Noch ziemlich neu hier
 
Registriert seit: 07/2001
Ort: Essen
Beiträge: 6
Benny eine Nachricht über ICQ schicken
Warum ich Linux habe...

... weiß ich auch nicht so genau... vielleicht weil es gerade hipp ist und unheimlich geeignet für Servertätigkeiten und Masquerading. Allerdings muss man schon sehr viel Zeit aufbringen, um sich mit Linux zurecht zu finden.

Nun zu meinem Thema. Ich habe noch einmal alles ausprobiert. Fazit: Es lag an der SuSE-Firewall, die, wie Ihr aus den obigen Logfiles ersehen könnt, eh ein paar Probleme (aufgrund Kernel 2.4.4 und ipchains) verursachte.

Läßt man die Firewall weg, ist die Installation mit wenigen Klicks im YAST2-Kontrollcenter erledigt. Sowas kannte ich bisher nur von Windows (Bitte nicht schlagen...!)

Tja, dennoch stehe ich nun vor dem Problem... was ist mit Firewall??? Was ist mit Masquerading? Meine Mama will auch ins Netz um einmal im Monat Homebanking zu machen (aber an meinen Rechner lasse ich sie nicht ;-))

Euer Benny
Benny ist offline   Mit Zitat antworten
Alt 24. July 2001, 20:39   #13
peer
Moderator
 
Registriert seit: 07/2001
Ort: Nürnberg-Alt/Nürnberg-Neu
Beiträge: 3.593
Smile Mama soll ins Netz :-)

Tach Benny...


Also das mit Deiner Mutti find ich lustig... ausserdem spricht nix dagegen wenn Du ihren PC auch an den Router dranhängst... Sie sollten halt nicht gleichzeitig online sein.
Genug Ports sind ja vorhanden... und gegen die AGBs verstösst es auch nicht....


Also darf die Mutti endlich ins Netz ;-)


peer
__________________
Die Menschheit ist dazu bestimmt sich selbst zu vernichten.
peer ist offline   Mit Zitat antworten
Alt 24. July 2001, 20:49   #14
Benny
Noch ziemlich neu hier
 
Registriert seit: 07/2001
Ort: Essen
Beiträge: 6
Benny eine Nachricht über ICQ schicken
Nicht gleichzeitig...?

... Ui, dann dürfte die ja nie ins Netz, weil ich die Leitung immer belege. Und solange wie die braucht... solange soll ich offline sein... neee ;-)

Nochmal zu Masquerading und MTU... Es meinte mal jemand zu mir:


"Hast Du auf den Clients die MTU auf 1492 heruntergesetzt? Mit 1500 funktioniert adsl nicht, die Pakete werden verworfen."

Und tatsächlich bekomme ich im Logfile folgende Fehlermeldungen:

Jul 24 18:50:48 kobold pppd[1002]: Couldn't increase MTU to 1500
Jul 24 18:50:48 kobold pppd[1002]: Couldn't increase MRU to 1500

Q-DSL funktioniert zwar dennoch, aber ich würde gerne trotzdem die MTU herabsetzen. Hab auch schon oft gehört, dass das empfohlen wird. Nur weiß ich nicht wie und wo.

Und die Beiträge im Foren und die ansonsten sehr guten FAQs beantworten mir diese Fragen nicht so, dass ich persönlich was damit anfangen kann. Es scheint stets sehr viele Wege zu geben, um ans Ziel zu kommen. Bei SuSE jedoch gibt es, und dafür bin ich schon dankbar, sehr viele einfache Wege, die ich ggf. wegen Nachvollziehbarkeit auch schnell wieder rückgängig machen kann. Man muss
sie nur kennen, bevor man irgendwelche Dateien downloaded oder irgendwelche Befehle in der Konsole eingibt, wo ich nicht weiß, wie ich dieses wieder ungeschehen machen kann.

Alleine für die Einrichtung für DSL habe ich etliche Anleitungen gesehen, die unterschiedlich kompliziert ausgefallen sind. Dabei war es dann doch nur mit ein paar Klicks über YAST2 erfolgreich.

Bei Masquerading bin ich noch am Filtern, welche Anleitung für mich überhaupt vorgesehen und für mich am praktikabelsten ist. Nerven tut mich nur, dass ich unendlich oft, selbst dort auf den Seiten, auf die ich schon verwiesen wurde, nochmal auf irgendwelche anderen Seiten verwiesen werde. Ich komme mir vor, wie aufm Amt.
Benny ist offline   Mit Zitat antworten
Alt 24. July 2001, 23:25   #15
Benny
Noch ziemlich neu hier
 
Registriert seit: 07/2001
Ort: Essen
Beiträge: 6
Benny eine Nachricht über ICQ schicken
Lightbulb Masquerading unter SuSE 7.2 kein Problem

Hi Leute,

nun hat sich für mich auch Masquerading erledigt. Und wieder war es einer der simpelsten Lösungen überhaupt. Ich frage mich immer, warum es etliche komplizierte Anweisungen und Anleitungen gibt, wenn es denn auch einfach geht. Aber eines weiß ich bestimmt. QSC ist ganz schön dreist, mir die wichtigsten Daten vorzuenthalten und mich telefonisch und per E-Mail irrezuführen. Von wegen "kein DNS-Server".

Naja hat sich erledigt. Mein Linuxrechner ist online und Masquerading klappt vorzüglich. Und das alles nur, weil ich nochmal im schlauen Büchlein von SuSI nachgeschlagen hab.


Netzwerkbuch

Masquerading für SuSE 7.2 Kernel 2.4 => Personal Firewall:

Einstellungen für den Host:

Kapitel 8.1.3 - Seite 158
Datei "/etc/rc.config.d/security.rc.config" editieren
reject_all_incoming_connections="ippp0 masq"

Kapitel 8.1.3 - Seite 157 - 3. Absatz im ersten Hinweiskästchen
YAST => Konfigurationsdatei => ip_forward=yes

Kapitel 8.1.3 - Seite 157 - 3. Absatz im ersten Hinweiskästchen
In Konsole eingeben:
echo 1 > /proc/sys/net/ipv4/ip_forward

Überspringen und Auslassen von Kapitel 8.1.4 "SuSEfirewall"

Im Client hab ich in der Netzwerkeigenschaft bei TCP-IP <-> Netzwerkkarte unter Gateway die IP meines Hostes eingetragen, und unter DNS-Konfiguration die mir von QSC verheimlichten DNS-Server 192.189.244.197 und 193.189.244.205. Die habe ich erst nach genauerem hinsehen bei den "tail -f /var/log/messages (Eingabe in Konsole)" entdeckt.

Alles neu Starten und dann klappts.

Tja und jetzt... jetzt wird wohl wieder ein bissel Ruhe einkehren... oder?

Benny
Benny ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Netzwerk bricht zusammen nach Einwahl, SuSe9.0 hoshi QSC - QDSL - Home (SDSL/SHDSL) 11 5. March 2004 13:09
Exotische Betriebssysteme XoVoX QSC - QDSL - Home (SDSL/SHDSL) 50 12. January 2003 08:32
Disconnect, nur wenn edonkey läuft tHa SuiCiDa Sonstiges zum Thema Q-DSL + Netzwerk 25 5. October 2002 00:09
2x DSL gleichzeitig unter Linux ;) Schnabeltasse3 Sonstiges zum Thema Q-DSL + Netzwerk 0 13. June 2002 19:36
verbindung klappt net so recht MatzePeng QSC - QDSL - Home (SDSL/SHDSL) 16 8. January 2002 17:40


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:34 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.