Q-DSL Support  

Zurück   Q-DSL Support > Erfahrungen und Bemerkungen zu QSC / QDSL > IPfonie und VoIP

IPfonie und VoIP Alles zum Theme IPfonie und VoIP

 
 
Themen-Optionen Thema bewerten Ansicht
Alt 30. May 2005, 11:44   #1
Arakasi
War schon öfter hier
 
Registriert seit: 05/2005
Ort: 51105 Köln
Beiträge: 77
Kein Klingelsignal beim Anrufer

Hallo zusammen,

auch auf die Gefahr hin, daß ich der X-te bin, der eine Frage bezüglich Konfiguration eines Soft-Clients hinter einem Router (Linksys WRT54G V2) stellt:

Soft-Phone
linphone
Port-Config: SIP 5060, RTP 7078
NAT-Option enabled, externe IP über DynDNS konfiguriert.

Linksys WRT54G V2
5060, 7078 geforwardet zum Client

Nun das Problem:
Wenn ich Testanrufe mit meinem Handy auf meine QSC-Nummer, höre ich im Handy kein "Wahlzeichen", das Soft-Phone klingelt aber bei mir. Andere Festnetzteilnehmer scheinen mich gar nicht zu erreichen.
Abgehende Anrufe kann ich ohne Probleme tätigen und führen, was für mich heißt, daß ich ja kein grundsätzliches Problem bei der "Rückleitung" durch den Router haben kann, sich das Problem wohl auf die Anrufsignalisierung einschränken läßt.
Fehlen dafür noch Protokolle, außer SIP und RTP, die ich durchleiten muß ? Habe es bis jetzt so verstanden, daß SIP dafür auch zuständig ist.

Oder komme ich um den Aufwand nicht herum, die Linksys-Firmware zu flashen und z.Bsp. SER darauf zu installieren/konfigurieren ?

Vielleicht sollte wirklich mal, wie ich schon oft gelesen habe, eine Dokumentation zentral abgelegt werden, welche Protokolle mit welchen Ports, Proxy's etc. für QSC-IPFonie relevant sind.

Viele grüße Arakasi
Arakasi ist offline  
Alt 30. May 2005, 19:07   #2
peer
Moderator
 
Registriert seit: 07/2001
Ort: Nürnberg-Alt/Nürnberg-Neu
Beiträge: 3.588
Hat denn Dein Router Logfiles der Firewall die man sich zu Gemüte führen kann?
__________________
Die Menschheit ist dazu bestimmt sich selbst zu vernichten.
peer ist offline  
Alt 31. May 2005, 01:13   #3
Arakasi
War schon öfter hier
 
Registriert seit: 05/2005
Ort: 51105 Köln
Beiträge: 77
Danke für den Hinweis, aber das was als Logfile/ausgabe angeboten wird ist nicht aussagekräftig bzw. sagt mir nichts, was ich nicht schon wüßte :-)

Nichtsdestotrotz, habe ich die Lösung erarbeiten können:

linphone-Konfiguration:
SIP-Port 5060 (voreinstellung beibehalten)
RTP-Port 7078 (voreinstellung beibehalten)
Diese beiden Optionen lassen sich unter Start-> Einstellungen bei den jeweiligen Tabs einstellen.
Die NAT-Traversaloption war bei mir nicht notwendig.

Linksys-Router Konfiguration:
Ports 5060 (SIP) , 7078 (RTP) und 43130 (RTCP)
zum Client geforwardet.

Den RTCP-Port habe ich nur durch paralleles Testen mit dem Ipfonie-Linux-Client herausgefunden, wobei dieser keine Konfiguration für den RTP-Port bietet, somit hörte ich da zwar den Klingelton, hatte aber keinen RTP-Stream für das Gespräch selber (soweit ich das richtig verstehe)

Könnte sein, daß der Forumsadmin die Message nun in den Client-Konfigurations-Thread verschieben (muss)

Grüße Arakasi
Arakasi ist offline  
 

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:45 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.