Q-DSL Support  

Zurück   Q-DSL Support > Erfahrungen und Bemerkungen zu QSC / QDSL > IPfonie und VoIP > Hardware

Hardware Informationen, Konfigurationsanleitungen, Problemfälle und -lösungen zu diversen Routern und ATAs

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 27. November 2006, 21:14   #46
eforce
Noch ziemlich neu hier
 
Registriert seit: 11/2006
Beiträge: 17
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Code:
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	SIP/2.0 401 Unauthorized<013><010>From: NAME <sip:069TELEFONR@sip.qsc.de>;tag=ebe064a3f6c1def8o0<013><010>To: NAME <sip:069TELEFONR@sip.qsc.de>;tag=0a95371c<013><010>CSeq: 76023 REGISTER<013><010>Call-ID: 1b64cea9-ffe0c6f@192.168.2.160<013><010>Via: SIP/2.0/UDP 212.202.49.152:5061;branch=z9hG4bK-549eb4e0;rport=5061<013><010>Server: QSC SIP Router<013><010>WWW-Authenticate: Digest realm="qsc.de",nonce="456b347a59f56256bab6928691c4e9514e1576b4",qop="auth"<013><010>Content-Length: 0
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[0:5061]<<213.148.136.2:5060
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[0:5061]<<213.148.136.2:5060
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	<010>
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	<010>
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	REGISTER sip:sip.qsc.de SIP/2.0<013><010>Via: SIP/2.0/UDP 212.202.49.152:5061;branch=z9hG4bK-549eb4e0<013><010>From: NAME <sip:069TELEFONR@sip.qsc.de>;tag=ebe064a3f6c1def8o0<013><010>To: NAME <sip:069TELEFONR5@sip.qsc.de><013><010>Call-ID: 1b64cea9-ffe0c6f@192.168.2.160<013><010>CSeq: 76023 REGISTER<013><010>Max-Forwards: 70<013><010>Authorization: Digest username="069TELEFONR",realm="qsc.de",nonce="456b347a59f56256bab6928691c4e9514e1576b4",uri="sip:sip.qsc.de",algorithm=MD5,response="1ff68eca6668473681b5933a1d3345e4",qop=auth,nc=00000001,cnonce="ee1d4e61"<013><010>Contact: NAME <sip:069TELEFONR@212.202.49.152:5061>;expires=1800<013><010>Warning: 399 spa "Full Cone NAT Detected"<013><010>User-Agent: Linksys/PAP2-3.1.9(LSc)<013><010>Content-Length: 0<013><010>Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER<013><010>Supported: x-sipura
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[0:5061]->213.148.136.2:5060
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[0:5061]->213.148.136.2:5060
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	RSE_DEBUG: reference domain:sip.qsc.de
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[0]REG: STUN c0a802a0->d4ca3198, 5061->5061
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[5061]STUN trying 1
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	[5061]STUN trying 0
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	<010>
11-27-2006	19:51:54	Local7.Debug	192.168.2.160	<010>

Das kommt dabei raus wer kann es mir deuten??
eforce ist offline   Mit Zitat antworten
Alt 9. December 2006, 10:22   #47
eforce
Noch ziemlich neu hier
 
Registriert seit: 11/2006
Beiträge: 17
AW: Probleme mit PAP2T-EU "Can't connect to login server"

HALLLOOOO,

noch jemand da?????????????????

Das funzt alles immmer noch nicht.

HILFE !!!!!!
eforce ist offline   Mit Zitat antworten
Alt 9. December 2006, 11:54   #48
AlexZ
† 28.02.2007
 
Registriert seit: 05/2005
Beiträge: 1.008
AW: Probleme mit PAP2T-EU "Can't connect to login server"

huhu

stun : sip.qsc.de
proxy : sip.qsc.de
port : 5060 & 5061 udp/tcp freigeben
AlexZ ist offline   Mit Zitat antworten
Alt 8. April 2007, 03:12   #49
Corgan
Noch ziemlich neu hier
 
Registriert seit: 08/2006
Beiträge: 11
AW: Probleme mit PAP2T-EU "Can't connect to login server"

ist zwar schon ziemlich alt der thread, aber ich berichte trotzdem mal kurz was:

ich hatte exakt das gleiche problem wie der threadersteller, und es lag einfach an den eingetragenen IPs

unter GATEWAY und PRIMARY DNS im Menu SYSTEM muss die richtige IP des Routers eingetragen sein! diese ist nicht immer 192.168.2.1...bei mir war es nämlich die 99 hinten

dies war jetzt der dritte linksys pap2 den ich installiert habe, und ich kann sagen, dass mit hilfe der http://www.spakonfig.de/ , der bedienungsanleitung http://www.go2call.com/docs/LinkSysManualConfig.pdf und der richtigen eigenen daten (telefonnummer mit vorwahl+passwort, IP adresse des routers und des linksys, sowie freigabe der ports) der betrieb des linksys eigentlich "idiotensicher" ist.

ich hoffe es hat auch bei ihm hier endlich geklappt?

gruß, corgan

PS:
wie man hier sieht lag wohl bei ihm ebenfalls das problem bei der falschen IP unter PRIMARY DNS

Geändert von Corgan (8. April 2007 um 03:16 Uhr)
Corgan ist offline   Mit Zitat antworten
Alt 28. December 2009, 19:24   #50
michigan
Noch ziemlich neu hier
 
Registriert seit: 12/2009
Beiträge: 3
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Hallo allerseits,

ich muß diesen Thread nochmal aufwärmen, denn ich habe genau dasselbe Problem.

Ich habe einen congstar-Anschluß, der über qsc geschalten ist und meinen PAP2 nach http://www.spaconfig.de eingerichtet. Dabei habe ich auf die spezifischen Einstellungen für die Einwahl bei einem QSC-Anschluß geachtet.

Vorsichtshalber hab ich meinen PAP2 auch noch in die DMZ des Routers gesetzt - es nützt alles nichts. Ich bekomm immer noch "Can't connect to login server".

Weiß irgendjemand noch einen Rat, denn ich weiß langsam auch nicht mehr, was ich falsch mache. Falls es hilfreich sein sollte, beim Router handelt es sich um einen WAG54G2.

Viele Grüße

Jan
michigan ist offline   Mit Zitat antworten
Alt 28. December 2009, 19:28   #51
Breti@QSC
QSC-Moderator
 
Benutzerbild von Breti@QSC
 
Registriert seit: 06/2005
Ort: Bremen
Beiträge: 6.504
Breti@QSC eine Nachricht über ICQ schicken Breti@QSC eine Nachricht über MSN schicken
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Kannst du auf dem Teil irgendwie nen SIP Trace ziehen? Oder gibt's sonstwie nen Log oder sowas? Die Fehlermeldung ist ja recht unspezifisch...

Standardfrage: Firmware ist aktuell?
__________________
Bitte beachtet auch die inoffiziellen FAQs hier im Forum:
Inoffizielle Q-DSL home 16000 FAQ | Inoffizielle Q-DSL Office FAQ | Inoffizielle IPfonie-FAQ
Kostet nix - hilft viel! Vor allem meiner Freizeit.

Spaß an Informatik, Elektronik und Mechanik? Komm' in den Hackerspace Bremen e.V.!
Breti@QSC ist offline   Mit Zitat antworten
Alt 28. December 2009, 20:13   #52
michigan
Noch ziemlich neu hier
 
Registriert seit: 12/2009
Beiträge: 3
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Mit nem schönen log ist das so ein Ding... selber speichert der Adapter nichts ab und der KIWI Syslog will momentan noch nich so richtig...

Firmware ist aktuell.

aber soooooo unspezfisch find ich jetzt nun die Meldung auch wieder nicht.

Gruß Jan
michigan ist offline   Mit Zitat antworten
Alt 28. December 2009, 20:36   #53
Breti@QSC
QSC-Moderator
 
Benutzerbild von Breti@QSC
 
Registriert seit: 06/2005
Ort: Bremen
Beiträge: 6.504
Breti@QSC eine Nachricht über ICQ schicken Breti@QSC eine Nachricht über MSN schicken
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Poste bitte mal den Screen, den auch Corgan oben zeigt. Also die IP Einstellungen. Zusätzlich die IP Konfiguration deines Routers.
__________________
Bitte beachtet auch die inoffiziellen FAQs hier im Forum:
Inoffizielle Q-DSL home 16000 FAQ | Inoffizielle Q-DSL Office FAQ | Inoffizielle IPfonie-FAQ
Kostet nix - hilft viel! Vor allem meiner Freizeit.

Spaß an Informatik, Elektronik und Mechanik? Komm' in den Hackerspace Bremen e.V.!
Breti@QSC ist offline   Mit Zitat antworten
Alt 28. December 2009, 20:46   #54
michigan
Noch ziemlich neu hier
 
Registriert seit: 12/2009
Beiträge: 3
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Hallo nochmals,

anbei meine screens. Der Erste ist vom PAP2, der Rest vom Router.

Danke für die Hilfe!!!

Gruß Jan
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	PAP01.jpg
Hits:	462
Größe:	50,9 KB
ID:	1881   Klicke auf die Grafik für eine größere Ansicht

Name:	PAP02.jpg
Hits:	425
Größe:	38,7 KB
ID:	1882   Klicke auf die Grafik für eine größere Ansicht

Name:	PAP03.jpg
Hits:	434
Größe:	44,3 KB
ID:	1883  
michigan ist offline   Mit Zitat antworten
Alt 28. December 2009, 21:04   #55
Breti@QSC
QSC-Moderator
 
Benutzerbild von Breti@QSC
 
Registriert seit: 06/2005
Ort: Bremen
Beiträge: 6.504
Breti@QSC eine Nachricht über ICQ schicken Breti@QSC eine Nachricht über MSN schicken
AW: Probleme mit PAP2T-EU "Can't connect to login server"

Also das sieht in der Tat alles sauber aus.

Probier bitte trotzdem mal, auf dem PAP2 direkt DNS Server einzutragen, zB die von Google, 8.8.8.8 und 8.8.4.4, und nicht den Router als DNS Proxy.

Ansonsten muss ich passen, die Congstar SIP Settings kenne ich nicht. Kannst aber ja die Seite trotzdem auch mal zeigen, vielleicht weiß dann jemand anderes weiter.
__________________
Bitte beachtet auch die inoffiziellen FAQs hier im Forum:
Inoffizielle Q-DSL home 16000 FAQ | Inoffizielle Q-DSL Office FAQ | Inoffizielle IPfonie-FAQ
Kostet nix - hilft viel! Vor allem meiner Freizeit.

Spaß an Informatik, Elektronik und Mechanik? Komm' in den Hackerspace Bremen e.V.!
Breti@QSC ist offline   Mit Zitat antworten
Alt 28. December 2009, 23:08   #56
azmodan
War schon öfter hier
 
Benutzerbild von azmodan
 
Registriert seit: 01/2005
Ort: Berlin
Beiträge: 136
azmodan eine Nachricht über ICQ schicken
AW: Probleme mit PAP2T-EU "Can't connect to login server"

hiho, also ich habe den pap2 lange zeit in den verschiedensten konstellationen betrieben ... poste mal einen screenshot von jedem tab (mache die sensiblen einträge unkenntlich) und dann schau ich mal rüber.
__________________
zu QSC Zeiten:
--------------------------------------------
Router: DrayTek Vigor 2820n
VoIP: QSC Deutschland Flat
VoIP Endgerät: Linksys PAP2 + Analoges Tel
VoIP Endgerät: Gigaset S685IP
Leitung: 16MBit ADSL2+ QSC
ADSL Status:
- Modus: ADSL2+ G.992.5
- Synch. Upload: 1109 kBit
- Synch. Download: 17982 kBit

zu SDSL Zeiten:
--------------------------------------------
Router: DrayTek Vigor 2200VG
VoIP: QSC privat
VoIP Adapter: Linksys PAP2
Leitung: 2560 QSC Flat (1536/1024)
azmodan ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Efficent Router (SpeedStream5851) [aka Router Info's]] 5v3n! Siemens/Efficient Networks SpeedStream 197 9. June 2010 19:45
sip.qsc.de - Can't connect to login server cem User - Störungsmeldungen 5 13. August 2006 13:43
haeufige disconnects in berlin karlshorst 10318 17.11.2004 mutschaedi User - Störungsmeldungen 4 19. November 2004 12:21
Stirbt die Menschheit an ihrer eigenen Dummheit? s0me Real Off-Topic 16 21. June 2002 16:30
Pingeinbrüche in diversen Regionen WhiteLi0n QSC - QDSL - Home (SDSL/SHDSL) 25 19. June 2002 03:49


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:08 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.