Q-DSL Support  

Zurück   Q-DSL Support > Erfahrungen und Bemerkungen zu QSC / QDSL > User - Störungsmeldungen

User - Störungsmeldungen Eurer Anschluss läuft nicht wie er soll? Hier könnt ihr eine Störung melden. Bitte beachtet die Hinweise für eine richtige Störungsmeldung.

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 17. November 2004, 11:56   #1
mutschaedi
Noch ziemlich neu hier
 
Registriert seit: 11/2004
Ort: berlin
Beiträge: 3
haeufige disconnects in berlin karlshorst 10318 17.11.2004

1) Wo trat die Störung auf ? (Wohnort, PLZ, Vermittlungsstelle, evtl. Straße)
berlin, 10318

2) Wie äußerte sich die Störung ? Symptome (z.B. bei Einwahlproblemen Fehlermeldung, Packetloss, schlechte Pings, etc.)

1 : keine einwahl ab ca 20:45 (manueller disconnect nachdem keine server mehr erreichbar waren und kein reconnect)
(das ist hier schon bekannt - nur damit fing es an )

Nov 16 20:55:22 blackbox pppd[25267]: Terminating on signal 15.
Nov 16 20:55:22 blackbox pppd[25267]: Connection terminated.
Nov 16 20:55:22 blackbox pppd[25267]: Connect time 2207.7 minutes.
Nov 16 20:55:22 blackbox pppd[25267]: Sent 1217097192 bytes, received 3441657510 bytes.
Nov 16 20:55:22 blackbox pppoe[12480]: read (asyncReadFromPPP): Session 54553: Input/output error
Nov 16 20:55:22 blackbox pppoe[12480]: Sent PADT
Nov 16 20:55:22 blackbox pppd[25267]: Exit.
Nov 16 20:55:24 blackbox pppd[25006]: pppd 2.4.1 started by root, uid 0
Nov 16 20:55:24 blackbox pppd[25006]: Serial connection established.
Nov 16 20:55:25 blackbox pppoe[25007]: PADS: Service-Name: ''
Nov 16 20:55:25 blackbox pppoe[25007]: PPP session is 58756
Nov 16 20:55:25 blackbox pppd[25006]: Using interface ppp0
Nov 16 20:55:25 blackbox pppd[25006]: Connect: ppp0 <--> /dev/pts/257
Nov 16 20:55:57 blackbox pppd[25006]: No response to PAP authenticate-requests

2 : rechner & modem bis ca 6:40 aus (ab vom strom und vom telefonnetz)

3 : einwahl klappt. 5 min spaeter werde ich wieder getrennt:

Nov 17 06:40:27 blackbox pppd[5990]: pppd 2.4.1 started by root, uid 0
Nov 17 06:40:27 blackbox pppd[5990]: Serial connection established.
Nov 17 06:40:27 blackbox pppd[5990]: Using interface ppp0
Nov 17 06:40:27 blackbox pppd[5990]: Connect: ppp0 <--> /dev/pts/0
Nov 17 06:40:27 blackbox pppoe[5998]: PADS: Service-Name: ''
Nov 17 06:40:27 blackbox pppoe[5998]: PPP session is 38777
Nov 17 06:40:29 blackbox pppd[5990]: Cannot determine ethernet address for proxy ARP
Nov 17 06:40:29 blackbox pppd[5990]: local IP address 212.202.42.6
Nov 17 06:40:29 blackbox pppd[5990]: remote IP address 213.148.128.51
Nov 17 06:40:29 blackbox pppd[5990]: primary DNS address 213.148.129.10
Nov 17 06:40:29 blackbox pppd[5990]: secondary DNS address 213.148.130.10
[...]
Nov 17 06:45:29 blackbox pppd[5990]: No response to 3 echo-requests
Nov 17 06:45:29 blackbox pppd[5990]: Serial link appears to be disconnected.
Nov 17 06:45:35 blackbox pppd[5990]: Connection terminated.
Nov 17 06:45:35 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 06:45:35 blackbox pppd[5990]: Sent 2809 bytes, received 5736 bytes.
Nov 17 06:45:35 blackbox pppoe[5998]: read (asyncReadFromPPP): Session 38777: Input/output error
Nov 17 06:45:35 blackbox pppoe[5998]: Sent PADT

nach der trennung ist sofortige wiedereinwahl moeglich:

Nov 17 06:46:05 blackbox pppd[5990]: Using interface ppp0
Nov 17 06:46:05 blackbox pppoe[6539]: PADS: Service-Name: ''
Nov 17 06:46:05 blackbox pppoe[6539]: PPP session is 38895
Nov 17 06:46:05 blackbox pppd[5990]: Connect: ppp0 <--> /dev/pts/2
Nov 17 06:46:07 blackbox pppd[5990]: Cannot determine ethernet address for proxy ARP
Nov 17 06:46:07 blackbox pppd[5990]: local IP address 212.202.42.6
Nov 17 06:46:07 blackbox pppd[5990]: remote IP address 213.148.128.51
Nov 17 06:46:07 blackbox pppd[5990]: primary DNS address 213.148.129.10
Nov 17 06:46:07 blackbox pppd[5990]: secondary DNS address 213.148.130.10


seit dem sehr kurze verbindungszeiten
tail -n3000 /var/log/messages | grep "Connect time"

Nov 17 06:45:35 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 06:53:13 blackbox pppd[5990]: Connect time 7.1 minutes.
Nov 17 07:03:52 blackbox pppd[5990]: Connect time 10.1 minutes.
Nov 17 07:09:30 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 07:16:08 blackbox pppd[5990]: Connect time 6.1 minutes.
Nov 17 07:24:54 blackbox pppd[5990]: Connect time 8.2 minutes.
Nov 17 07:36:44 blackbox pppd[5990]: Connect time 9.1 minutes.
Nov 17 07:43:23 blackbox pppd[5990]: Connect time 6.1 minutes.
Nov 17 07:48:01 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 08:21:39 blackbox pppd[5990]: Connect time 33.1 minutes.
Nov 17 08:39:18 blackbox pppd[5990]: Connect time 17.1 minutes.
Nov 17 08:46:56 blackbox pppd[5990]: Connect time 7.1 minutes.
Nov 17 08:55:39 blackbox pppd[5990]: Connect time 7.1 minutes.
Nov 17 09:01:17 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 09:12:11 blackbox pppd[5990]: Connect time 10.3 minutes.
Nov 17 09:16:49 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 09:25:27 blackbox pppd[5990]: Connect time 8.1 minutes.
Nov 17 09:42:25 blackbox pppd[5990]: Connect time 15.3 minutes.
Nov 17 09:49:30 blackbox pppd[5990]: Connect time 6.5 minutes.
Nov 17 10:39:08 blackbox pppd[5990]: Connect time 49.1 minutes.

leider bekommt pppd das trennen viel zu spaet mit, sodass man beim surfen ueber eine minute auf die naechste seite warten muss, sonst wuerde es mich nicht stoeren....

aehm...ja, zu bemerken sei das aus ganz anderen gruenden die uhr in der blackbox mindestens 5min vorgeht, nur falls es zu vergleichen gegen eventuell existierenden technikerlogs kommt

3) Wann trat die Störung zum ersten Mal auf ? (Datum+Uhrzeit der Störung)

17.11.2004 6:45



4) Wurde die Hotline verständigt ?


nein - hab und mag kein telefon!


5) Ist der Hotline das Problem bekannt ?


unbekannt


6) Aussage der Hotline wann Problem voraussichtlich behoben wird


unbekannt


7) Verwendete Einwahlsoftware ? (Enternet, Raspppoe, etc.) Verwendete Einwahlhardware ? (Router oder Modem), Betriebssystem (W2k, WXP, WME, W9X, Linux, QNX, BeOS, Solaris, Tru64Unix, HP-UX, etc.) ?

linux:pppoe

ich meld mich, wenn ich laenger als 24 stunden drin bin || das naechste mal getrennt werde

cpe62091
aka
mutschaedi
mutschaedi ist offline   Mit Zitat antworten
Alt 17. November 2004, 16:24   #2
silvermillenium
Noch ziemlich neu hier
 
Registriert seit: 11/2001
Ort: Berlin
Beiträge: 3
Hallo,

Hier auch Berlin Karlshorst (10318 Berlin).

Nachdem gestern bis etwa 23:47 Uhr ganz Berlin ohne QSC war, wars bei mir so, dass ich mich von etwa 2 Uhr bis 11:30 Uhr nicht einwählen konnte. Mein Benutzername war nicht bekannt (also nicht das selbe Problem wie von 20:45 - 23:50 Uhr).

Danach funktionierte bis jetzt alles wieder problemlos.

Wollen wir hoffen, dass es so bleibt.
Mata ne
silvermillenium
silvermillenium ist offline   Mit Zitat antworten
Alt 17. November 2004, 16:41   #3
mutschaedi
Noch ziemlich neu hier
 
Registriert seit: 11/2004
Ort: berlin
Beiträge: 3
sowas wars nich.

das problem besteht auch weiterhin, oder ich hab mitderweile ne neue ip bekommen. 3-4 mal konnte ich den effekt noch beobachten - tagsueber hat man ja zum glueck das netz der arbeit

die ip bleibt - ein tolles qsc feature. jetzt bin ich auch wieder an die logs gekommen:

Nov 17 10:39:08 blackbox pppd[5990]: Connect time 49.1 minutes.
Nov 17 11:21:46 blackbox pppd[5990]: Connect time 42.1 minutes.
Nov 17 12:18:24 blackbox pppd[5990]: Connect time 56.1 minutes.
Nov 17 12:30:02 blackbox pppd[5990]: Connect time 11.1 minutes.
Nov 17 12:34:41 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 12:44:19 blackbox pppd[5990]: Connect time 9.1 minutes.
Nov 17 12:49:57 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 12:55:35 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 13:01:14 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 13:30:17 blackbox pppd[5990]: Connect time 26.3 minutes.
Nov 17 13:34:55 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 13:41:33 blackbox pppd[5990]: Connect time 6.1 minutes.
Nov 17 13:52:22 blackbox pppd[5990]: Connect time 8.1 minutes.
Nov 17 14:21:00 blackbox pppd[5990]: Connect time 28.1 minutes.
Nov 17 14:28:39 blackbox pppd[5990]: Connect time 7.1 minutes.
Nov 17 14:36:17 blackbox pppd[5990]: Connect time 7.1 minutes.
Nov 17 14:42:00 blackbox pppd[5990]: Connect time 5.2 minutes.
Nov 17 14:46:38 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 14:55:27 blackbox pppd[5990]: Connect time 6.1 minutes.
Nov 17 15:04:10 blackbox pppd[5990]: Connect time 8.2 minutes.
Nov 17 15:08:48 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 15:13:26 blackbox pppd[5990]: Connect time 4.1 minutes.
Nov 17 15:27:46 blackbox pppd[5990]: Connect time 5.1 minutes.
Nov 17 15:39:55 blackbox pppd[5990]: Connect time 5.1 minutes.

von hier sind jetzt 106 pings durchgegangen den rest der 4.1 oder 5.1 minuten darf ich jetzt wohl warten

muss wohl heute abend den support anrufen

m
mutschaedi ist offline   Mit Zitat antworten
Alt 18. November 2004, 01:48   #4
tomcrusi
Noch ziemlich neu hier
 
Registriert seit: 03/2004
Beiträge: 5
Zitat:
Original geschrieben von silvermillenium
Hallo,

Hier auch Berlin Karlshorst (10318 Berlin).

Nachdem gestern bis etwa 23:47 Uhr ganz Berlin ohne QSC war, wars bei mir so, dass ich mich von etwa 2 Uhr bis 11:30 Uhr nicht einwählen konnte. Mein Benutzername war nicht bekannt (also nicht das selbe Problem wie von 20:45 - 23:50 Uhr).

Danach funktionierte bis jetzt alles wieder problemlos.

Wollen wir hoffen, dass es so bleibt.
Mata ne
silvermillenium
hi,

hatte das gleiche Problem gestern gehabt. Alles war schön grün nur funktionierte die Einwahl nicht. Nun klappt es wieder.
tomcrusi ist offline   Mit Zitat antworten
Alt 19. November 2004, 12:21   #5
mutschaedi
Noch ziemlich neu hier
 
Registriert seit: 11/2004
Ort: berlin
Beiträge: 3
loesung

ich hab jetzt doch mit dem support telefoniert, mein modem reset durchgefuert und dann die leitung abgemessen bekommen.

dann war es ein geraet in irgendsoeiner stelle das wohl sporadisch ausfaellt, sobald es last gibt.

jetzt ist ein techniker unterwegs und das problem soll sich im laufe des tages loesen. *freu*

das naechste mal werd ich gleich anrufen

m
mutschaedi ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme in 10717 Berlin - Disconnects - @QSCler bitte mal lesen DJPIERRE User - Störungsmeldungen 1 26. June 2004 13:41
12163 Berlin / Disconnects, geringer Datendurchsatz nawrath User - Störungsmeldungen 7 10. January 2004 10:25
Disconnects und Verbindungsabbruch in Berlin Steglitz Hellbarque User - Störungsmeldungen 1 16. November 2003 22:40
Störung seit ca. 15 Uhr. .. 10717 Berlin ... Disconnects & DL Rate unter 10kb/s DJPIERRE User - Störungsmeldungen 1 21. September 2003 20:11
[FRAGE] Ständige disconnects in berlin hiddenevil User - Störungsmeldungen 8 9. April 2003 02:44


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:42 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.